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The login window opens but only shows a white, empty window without fields or text:
Cause 1
Your Internet settings in Windows are conflicting with the correct output of the login window.
Solution 1
Windows 10 and 8
- Click Search.
- Enter Internet Options.
- On the Advanced tab, check the box for Enable DOM Storage.
- Click OK.
- Restart Citavi 6.
Windows 7
If you're still using Internet Explorer 8, please update to Internet Explorer 11, even if Internet Explorer isn't your default browser.
- Click the Windows button to open the Start menu.
- Click Control Panel.
- Click Network and Security.
- Click Internet Options.
- On the Advanced tab, check the box for Enable DOM Storage.
- Click OK.
- Restart Citavi 6.
Cause 2
A tool or setting on your computer blocks Citavi from accessing the Internet.
Solution 2
Check if you have set the (university/company) network as public network on your computer and if the Windows firewall is set to allow Citavi to connect to the Internet from your private networks but not from a public network.
Also check your firewall settings and make sure Citavi is allowed to connect, see manual.
If this does not help, check and deactivate all tools that change or block Internet access (firewall, external antivirus programs, VPN, proxy).
Furthermore, several users have experienced that some routers have problems logging into Citavi 6 after a firmware update. If a reboot of the router does not help, a replacement may be necessary.
If this doesn't help, please follow these steps:
Windows 10 and 8
- Click Search.
- Enter Internet Options.
- Select the Advanced tab. In the Reset Internet Explorer Settings dialog box, select Reset.
- To enable cookies, on the Privacy tab, click Advanced and then enable the First-party Cookies checkbox.
- Add an exception for Citavi: Click the Privacy tab > Sites > Enter citavi.com in the Address of website field and click Allow.
- To enable Javascript (Internet zone): On the Security tab, click the Internet zone > Custom level > Scripting > Active scripting and then click Enable.
- To enable Javascript (Trusted sites): On the Security tab, click Trusted sites > Custom level > Scripting > Active scripting and then click Enable.
- Add trusted sites by clicking Security > Trusted sites > Sites. In the Add this website to the zone field, enter https://citaviweb.citavi.com and https://code.jquery.com/
- On the Advanced tab, select the Use TLS 1.2 checkbox:
- Click OK.
- Restart Citavi 6.
Windows 7
If you're still using Internet Explorer 8, please update to Internet Explorer 11, even if Internet Explorer isn't your default browser.
- Click the Windows button to open the Start menu.
- Click Control Panel.
- Click Network and Security.
- Click Internet Options.
- Select the Advanced tab. In the Reset Internet Explorer Settings dialog box, select Reset.
- To enable cookies, on the Privacy tab, click Advanced and then enable the First-party Cookies checkbox.
- Add an exception for Citavi: Click the Privacy tab > Sites > Enter citavi.com in the Address of website field and click Allow.
- To enable Javascript (Internet zone): On the Security tab, click the Internet zone > Custom level > Scripting > Active scripting and then click Enable.
- To enable Javascript (Trusted sites): On the Security tab, click Trusted sites > Custom level > Scripting > Active scripting and then click Enable.
- Add trusted sites by clicking Security > Trusted sites > Sites. In the Add this website to the zone field, enter https://citaviweb.citavi.com and https://code.jquery.com/
- On the Advanced tab, select the Use TLS 1.2 checkbox:
- Click OK.
- Restart Citavi 6.